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Introduction

Why PhotoCleaner?

An average digital camera user could take dozens of pictures at a time. That
is what digital cameras are all about, right? But then it becomes obvious that
these photos need some tweaking - many pictures are lifeless, have flat
colors, people on the pictures have red eyes, and the details are not sharp
enough. Also, the pictures are usually too big to be sent in an e-mail or
place on a web site.

To correct this, one has to go through several typical steps, such as enhance
colors, crop, fix "red eyes", adjust brightness, sharpen, resize, and so on...
Doing this manually step-by-step requires image processing skills and
expensive hard-to-use image editing software. But more important, it is a
long and tedious process, which is why most digital photographers just
prefer to ignore the problem.

PhotoCleaner was created to address this issue and give the photographers
professionally-looking results without having them spend much time and
money. It is practically a one-click tool - just load the picture and click
"Enhance" button. On the other hand, it allows changing the enhancement
settings, so that you could adjust the enhancement process for your camera
and to your preference. The batch enhancing is another time-saving
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function of PhotoCleaner - just point it at multiple pictures on your
computer’s disk and all the pictures will be enhanced automatically. As a
part of batch processing, PhotoCleaner can create PhotoAlbums - web pages
presenting your photographs.

Where to Get PhotoCleaner?

To purchase PhotoCleaner online, please visit the website at

www.PhotoCleaner.com and click on the [Z]buyonline |ink at the top of the
web page. Before you buy, you could download a FREE trial version which is
identical to the full version but you could use it only for 30 days. This allows
you to make sure that PhotoCleaner is a good solution for your needs before
you make a commitment. To download free trial version, please go to the

website at www.PhotoCleaner.com, click on the & free trial download il at the
top of the web page, and select the version you want to download.

Basic Version vs. Professional Version

PhotoCleaner is available in two versions: Basic and Professional.

Basic version is good for the users who appreciate the simplicity of the
operation and who do not need to process dozens of pictures at once. Basic
version is very easy to use - you load a picture, click Enhance button and
save the result. However, even in the Basic version, you have the full control
over the enhancement process - you could change the enhancement settings
or turn off separate enhancement steps. Rotate, Crop, Red-Eye functions are
available in the Basic version.

Professional version is a real time-saver - it allows you to enhance multiple
pictures in one run. You select the pictures from different folders, you
specify where you want the results to be saved, whether you need
PhotoAlbum created, and you click “Enhance Pictures”. All pictures will be
enhanced automatically. Professional version includes all functions of the
Basic version.
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Professional

If you have any questions about PhotoCleaner, there are several things you
could do. We would suggest checking “How do I1?” and “Frequently Asked
Questions” sections of this document - most probably you would find the

answer there.

PhotoCleaner program includes an extensive help system. To reach it, press
F1 key, select “Help>Contents”, or click the question mark button on the

toolbar.

You are welcome to visit the “Help and Support” page on
www.PhotoCleaner.com website - this page has a form to send a message to

PhotoCleaner technical support. You could also send an e-mail to

support@photocleaner.com.
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Quick Start

Install PhotoCleaner

Both trial and the full version of PhotoCleaner are provided as a single
executable installation package. Trial versions have exactly the same
functions as the corresponding full versions, but you cannot use them
longer than 30 days after the installation.

To install PhotoCleaner you have to run the installation program and go
through several screens clicking the Next button.

As the first step of the installation you need to select the language. The
installation process will continue in the language you have selected and
PhotoCleaner will use this language for menus and messages. You will be
able to change the language at the “Preferences” window (Edit—->Preferences).

If you are running Windows 2000, Windows XP, or Windows Vista, you must
have Administrator’s privileges on your computer.

Please consult the separate Installation Manual for more details on
PhotoCleaner installation. The Installation Manual is available for free
download at the download area of the website www.PhotoCleaner.com.
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PhotoCleaner Overview

The following picture shows the appearance of PhotoCleaner Professional
(the Basic version looks exactly the same with the exception of the third

“Batch Processing” tab):

& PhotoCleaner Pro - C:\My Pictures\kauai2.jpg |ZH‘§|E|
File Edit WYiew Help

OH & R/ O0t® AAAR[i|?

Resize & Rotate Original I-R_esult_ .Eatch Processing| [Jindependent zoom
: ]

Use width |800 = pixels

Use height !sou S pixels

Auto-Rotate

Adjust

Level adjustment [ J

Use color correction
Color saturation '. U

Reveal shadows — f—
[Inoise reduction ] o
Apply vigriette =
Sharpen  (E— —
Caption

Add Caption

!Ha\r\'aii |

Place caption on frame

Frame

Add frame Width =
Calor |:| Height s

Inner border

color [ Width E| 3

Outer border

color [ width [3 |2

Original: 544x798 pixels Result: 457x648 pixels 68%

At the top of the window there is a menu; below it there is a toolbar which
contains shortcut buttons to most commonly used functions. The very
bottom of the window is occupied by the status bar which displays the
helpful hints and various program and image information.

The panel at the left is occupied by the enhancement settings panel. You
could turn each of the steps on and off by checking the corresponding box
and you could change the parameters by using sliders or entering values
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into the corresponding boxes. The button at the bottom of the left panel is
the main “Enhance Picture” button which launches the enhancement process.

The main area is occupied by the Original and Result tabs. The tabs display
the picture before and after enhancement. You could switch between the
tabs and view the difference between “before” and “after”.

The professional version also includes the “Batch Processing” tab which
includes everything you need to do the batch processing of multiple
pictures.

Single Picture Enhancement

The simplest way to use PhotoCleaner is:

1. Load an image either by dragging it with your mouse from Windows
Explorer or by running an Open pop-up window (“File>Open Picture”
or the “open” button on the toolbar). The picture will appear on the
“Original” tab.

2. Click “Enhance Picture” button. PhotoCleaner will show the progress
status window and go through the image enhancement process.

3. That is it! The “Result” tab now contains the enhanced image. Switch
several times between “Original” and “Result” tabs to see the
difference. You can save the result on the disk or copy it to clipboard
to be inserted into another document.

Maybe you would want to change the default enhancement settings on the
left-hand panel. If you have changed the enhancement settings,
PhotoCleaner will repeat the enhancement process when you switch to
Result tab. PhotoCleaner will remember the enhancement settings next time
you will start the program.

To appreciate the quality of the result image, please zoom the result image

+
to actual size (100% zoom). By default, all zoom commands (zoom in ™,

zoom out ~, zoom to actual size "f\, and zoom to fit the window ") are
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applied to both original and result images at the same time. You could check
the “Independent Zoom” box to zoom only the currently displayed image.

When you have the Original tab displayed you could do several manual
operations: rotate, crop, and remove red-eye. These operations are done
with the original, so that you would not need to repeat them each time the
result is re-created.

The save, print, and copy to clipboard functions are available when the
Result tab is active.

Please find more details on the image enhancement in the “How Do 1?”
section below.

Batch Enhancement

Generally speaking, the batch enhancement consists of three steps:

o Select the pictures to enhance. The pictures could be selected from
different folders. To add a picture to the list, select it in the list in the
top-left corner of the Batch Processing tab and either drag it to the
“Selected Pictures” list or click the “Add” button. You can remove a
picture from the list by selecting it and clicking the “Remove” button.

o Select if you want PhotoAlbum to be created. If you check the “Create
PhotoAlbum” box, you will be able to enter the album title, style, and
sort order. Check “Include Picture Information” if you want the album
web page to include EXIF information recorded by your camera. When
PhotoAlbum option is selected, the Destination options are limited.

o Select the destination options. You could either have the enhanced
pictures saved in their original folders, or all of them could be
collected into a single specified folder. If a picture with the same name
already exists in the destination folder, PhotoCleaner will either
overwrite the image if the corresponding box is checked, or will
rename the picture automatically using prefix or suffix. Prefix and
suffix could be changed in the Preferences window (Edit>Preferences).
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Below is the screenshot of the batch processing tab of PhotoCleaner

Professional.
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How Do I?

Load Picture
Ch[& 2 00n® RAAR|i|?

You can load the picture either by dragging it from the Windows Explorer
with the mouse, by using “File=>0Open” menu command, or by clicking the
“Open file” toolbar button. If you have used menu or button, the “Open

Image” dialoi will appear.

Look in: |[a|'v'lyPictures v| Q %5 2 5o P o Fit v [& [
. 1Pt 3, Smegapixels.jpg
{ E} b dsc_0016.jpa

My Recent EZkauai L.ipg
Documents | | kauaiz.jpg

_y | |[Eiee
@ @orienmtion.jpg

Desktop @ru Jrg

200 % 600 pixel
| 16777216 Colors [24 bit)
My Boccmtets 72 72 dpi
Iy Computer
1 File name: !3.5ﬂegapixel5 ipa hd | [ Cpen ]
My Network Files of type: |AII graphics w | [ Cancel ]

JFPEG Bitmap [JPG] YChCr
File: 135 Kb Mem: 1406 Kb Freview
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If there is an unsaved work, PhotoCleaner will remind you to save the
enhanced image.

TIFF format note: Most digital cameras produce so called Uncompressed
TIFF. PhotoCleaner could load only this version of TIFF. You could encounter
images with the TIFF extension that are compressed using one of the
following methods: LZW, JPG, or ZIP. PhotoCleaner cannot load these files.

Rotate Picture

U & h 00t s AARAK[i|?

You could rotate the original image 90 degrees clockwise and 90 degrees
counter-clockwise using the blue arrow buttons on the toolbar. These
arrows are enabled only if the Original image is displayed (not the Result
one).

Also, many modern cameras have the orientation sensor which “feels” when
the camera is rotated to take a vertical shot. This orientation information is
recorded inside the digital image and PhotoCleaner can use this information
for “Auto-Rotation”. If your camera has the orientation sensor and you leave
the Auto-Rotate box checked, PhotoCleaner will automatically rotate the
images into the correct position, even if the shot was taken with the camera
upside down.

Fix Red Eye

BH& 200t s AAAKi|?
PhotoCleaner can correct the red-eye effect that appears when the portraits
are shot with the on-camera flash.

To fix the red eyes, click the “red eye” button on the toolbar or select
“‘Edit>Remove Red Eye” menu command. The mouse pointer will change into
cross-hair and you could select one or more rectangular areas (to select the
second area, press and hold the SHIFT key while dragging the mouse). We
suggest selecting each eye separately and as tight as possible. When you
have selected the eye areas(s), either double-click the inside of the selection
or click the “red eye” toolbar button again.
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Crop Picture

[BH& @00t ® RAARK[i|?

Many pictures would benefit from a tighter crop - by removing the
unnecessary dead space or distracting elements it is possible to get better
composition.

To crop your image, click the “crop” button on the toolbar or select
“‘Edit>Crop” menu command. The mouse pointer will change into a cross-
hair and you could select a rectangular area. Clicking outside the area clears
the selection. When you are done, either click the same button again or
double-click inside the selected area.

Crop is also useful when you prepare pictures to be printed. The width to
height ratio of a typical digital camera is different from the same ratio of
standard print paper sizes (like 4” x 6” or 10cm x 15cm). A typical lab would
crop the top and the bottom of your image to fit it on 4” by 6” print. It works
in some cases but sometimes the heads or feet of your friends are lost. It
would help to do the crop yourself making intelligent choice about what part
to cut off. When you are dragging the crop selection box, you would notice
that at certain positions the selection changes color. It happens when the
width to height ratio corresponds to standard 4” x 6” (10cm x 15cm) print.

Save and Restore Enhancement Settings

You may notice that you often use several sets of enhancement settings. For
example, it could be different sets for indoor and outdoor pictures, or the
pictures that are supposed to be printed and the pictures for viewing on the
screen.

To facilitate this, PhotoCleaner is able to save and restore the enhancement
settings. When you selected the settings on the left—-hand panel that you
want to save for the future, select “File>Save Settings” and select the folder
and the name of the file you want to save. In the same way, when you need
to recall the settings, select “File>Load Settings” and select the settings file.
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Setting files have .INI file extension. In the home directory of PhotoCleaner
there is a file default.ini which contains the settings used by PhotoCleaner as
initial values. Keep in mind that this file is overwritten each time you exit
PhotoCleaner.

Add Frame and Caption

PhotoCleaner allows you to add framing to your pictures. Framing includes
three layers:

e Inner border: the border that goes immediately next to the picture

e Frame itself: middle layer which is usually wider than the borders

e Quter border: the outermost border.
You could set the width and the color of each of these three layers.

Caption is one line of text that will be added either to the image or to the
frame. You could select one of the six positions for the caption: top-left,
top, top-right, bottom-left, bottom, and bottom-right.

You can use special characters in the Caption textbox - PhotoCleaner will
substitute them with actual values. In the current version, {F} or {f} is
substituted with the file name (without the extension), {C} or {c} is
substituted with the copyright symbol, and {D} or {d} is substituted with the
picture date and time.

View Photo Information

Bd& b oon® KXRAKR|i|?

Most of the modern digital cameras record some photographic information
into each digital picture. This information is known as EXIF data. Various
cameras record slightly different information, but usually it includes the date
and time when the picture was shot, shutter speed, aperture, zoom value,
camera model, etc. PhotoCleaner is able to read this data. To see photo
information, select “View=>Photo Information” or select the “i” button on the
toolbar. The following window will appear:
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-4 Photo Information @

[rate; 2004:05:22 15:36:23
Camera Make: Minolta Co., Ltd.
Camera Model: DiMAGE 7i
Shutter zpeed: 1/46 sec
Aperture; FA3.0

150 Sengtivite: 100

Expozure Program: Aperture priority
b etering bMode: kulki-zegrment
Flazh: Mo

Zoorm: 9 mm

White balance: Flash
Dezcrption: DCF 1.0

’ Copy ta Clipboard ] ’

Cloze

“Copy to Clipboard” button copies the text to the clipboard.

If the button is disabled, the loaded image does not contain EXIF data.

Save Enhanced Picture

[BH & 800t e RAAK[i|?

If the Result tab is active, you could save the enhanced picture as an image
file in JPEG, TIFF, BMP, or PNG format. Select “File->Save” or click the “blue
diskette” icon on the toolbar. The “Save” pop-up window will appear:
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Save As

Savein: | i2} My Pictures ¥ Q2 e D:'t v [&
. [ 24265 15-md 1.3pg
i E} EE 2425615-md.jpg
My Recent BT dina01.jpg
Documents g@mike_f.jpg
7= I@mouniﬁinside_c.rrved.jpg
@ (521 5ample Pictures
Desktop
- OO x 525 pisel
__-4" 16777216 Colors (24 bit)
Wy Docum ks 72572 dpi
Wy Computer
File name: !party w | [ Save ]
My Network Save as type: !.JPEG Bitmap {JPG) w | [ Cancel ]
JPEG Bitmap [JPG] YChCr Advanced... |
File: B3 Kb Mem: 1076 Kb Presview

You could select various parameters of the file to be saved on the disk, for
example, JPEG file quality. To do this, click the “Advanced” button:

Parameters Preview

Original:

R esult;

[ ]
JPEG |
uiality: | &0 | 7 :
Origiial ize: Compressed size:
1440000 byptes 148507 bytes
[ Lock preview
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Higher quality values produce better looking but larger files. Typical values
are between 60 and 85.

This window will be different for different file formats.

Copy to Clipboard

lBeH & o 00te A RAK[i|?

You could copy the enhanced image to clipboard for inserting it to another
document. To do this, select “Edit>Copy Picture”, press Ctrl+C or click the
copy button on the toolbar.

Print Enhanced Picture

[BH <« 200t ® KRAAKR[i|?

You could print the enhanced image on any printer installed in your
Windows. To do this, select “File=>Print Result”. The Print Preview window will
be displayed where you could change the margins, position and other

printini related settinis.

Marginz [Inches) Fozition Presview
2
888 -
Lett |-1—| i ight
.Battum : @] @] @
Size Gamma comection
| Fit to page vl Value |D o
[r |
7
: teasure Units S ? ‘
|4 A e - K ¢
L Uitz inches w | |
_ J
l (] l [ Cancel ] [ Print Setup. .. l

Create PhotoAlbum

As a part of batch image enhancement, PhotoCleaner could create a
PhotoAlbum - it is a web page (or set of web pages) that nicely present your
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photographs. PhotoCleaner supports several styles of PhotoAlbums - table-
like styles, filmstrip-like styles, and slideshows.

To create PhotoAlbum, check the box “Create PhotoAlbum” on the “Batch
Processing” panel. Enter the Title of the album, the style of the album, and
the order to sort the pictures (either by the name or by the date).

Please note that when you check the box “Create PhotoAlbum”, your options
in the “Destination” section are limited - you can only save the images as
JPEG and you could only place the enhanced images to a specified folder.

Photo Album Preview style
Create Photo Album e 4
Title My Vacation
Style | Film-Black-Bottom v
Sort .I:n,-' name ~ |

[Jindude picture information Open album when done

Destination
Picture format

(#) Selected folder
C:\My Pictures), E]
[Joverwrite files

G)IPEE  Quality I~ 85

If “Include Picture Information” box is checked, the EXIF data will be shown
on the web page.

PhotoAlbums consist of several files, including the images themselves, the
thumbnail images, the main web page (index.html) and the service files. To
view a PhotoAlbum, double-click the index.html file. If you want to copy the
PhotoAlbum to a web site or a CD disk, include the entire directory.
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Frequently Asked

General

Questions

Question

Answer

What image formats does
PhotoCleaner support?

PhotoCleaner can work with images in
JPEG, TIFF, PNG, or BMP formats. You may
be able to use PhotoCleaner with other
formats, but these "extra" formats have
not been well-tested and are not
officially supported.

| have a picture in TIFF format and
PhotoCleaner cannot open it. Why
does it happen?

There are several types of TIFF pictures -
they differ by the type of compression
they use. Uncompressed TIFF is the most
popular and universal format as of today
- at least all consumer digital cameras
use it for saving TIFF images. Other
types, like ZIP- or LZW-compressed
could be created by some image-editing
software programs.
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When | am dragging the selection to
crop the image, the selection box
sometimes changes color. What
does it mean?

| am using red-eye removal function
and sometimes | am getting strange
dark areas around the eyes. What
shall I do to avoid it?

| would love to see PhotoCleaner
released in my native language - my
fellow countrymen should
experience the convenience of
PhotoCleaner. What can | do?

In what languages do you provide
customer support?

My great sunset photos lost their
colors after being enhanced with
PhotoCleaner. What shall | do?

PhotoCleaner supports only
uncompressed flavor of TIFF.

Since many PhotoCleaner users are
preparing their images for printing on
standard 4in x 6in (10cm x 15cm) paper,
this trick helps to select the correct
image proportions for this print size. The
yellow/red selection box corresponds to
4x6 ratio.

It could happen if you are selecting an
area that is too large. To get the best
results try to select the smallest possible
area around the red eye. Also, it is much
better to select two eyes separately than
to select a single area which includes
both eyes. To select two (and more) areas
separately, press and hold SHIFT key
when selecting multiple areas.

We will eventually release PhotoCleaner
in several major languages. If you are
willing to help by translating a couple of
text pages into your native language -
please write to
localization@photocleaner.com.
Volunteer translators will be rewarded by
a lifetime PhotoCleaner license and a

place in our "hall of fame".

At this time English is the only language
we understand. Sorry.

If a photo was shot under unusual

lighting conditions (for instance, sunset
or sunrise pictures) PhotoCleaner might
make a mistake when doing an automatic
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color correction. If you don't like the
color correction results you can always
turn the color correction off (uncheck
"Use color correction” box) for the image
in question.

What algorithm PhotoCleaner uses
for resampling pictures?

PhotoCleaner uses Lanczos resampling
which seems to produce the best results.

| want to see what other people were Please visit the Galleries section of our

able to achieve by using
PhotoCleaner.

website. You are welcome to send us the
link to your gallery on the web, we will be
glad to include it on our website.

Installation

Question

| purchased PhotoCleaner online
and | have not received the e-mail
with the download link!

As a registered user, | have
requested my copy of
PhotoCleaner at the Registered
Users area of the website, but |
have not received the e-mail with
the download link.

Answer

Please check if you are using any mail-
filtering system. Some such systems
automatically stop all e-mail and send a
response to the sender with the request to
enter some code. Since these messages are
sent with an automatic system, this
scheme does not work. Please make sure
that your system lets the e-mail messages
from photocleaner.com and
digitaldozen.com through.

The same problem... Please check if you
are using any mail-filtering system. Some
of these systems automatically stop all e-
mail messages and send an automatic
response to the sender with the request to
enter some code. Since the download
messages are sent by an automatic system,
this scheme does not work. Please make
sure that your system lets the e-mail
messages from photocleaner.com and
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digitaldozen.com through.

| requested the download link The link in your email could have some

from the website, but when | click special characters (e.g. “*”) at the end,

it, | am getting an error message  which your email reader program might

“Corrupted Link”. not recognize as part of the link (in other
words, these characters will not be
underlined). Please copy the entire link
including these trailing characters and
paste it into your web browser.

What if my system crashes and I'll Most people get PhotoCleaner as an

need to reinstall PhotoCleaner? internet download. We strongly
recommend saving the installation package
(the file named
PhotoCleanerBasic_Install.exe or
PhotoCleanerPro_Install.exe) on a different
computer or burn it on a CD. Also, since
one year of free updates is included, you
will be able to use the Registered Users
section on our website to request your
copy during 12 months after purchasing
PhotoCleaner license.

Do | need any special computer To install or uninstall PhotoCleaner, you
permissions to install need to have Administrator's privileges.
PhotoCleaner?

| have a Mac computer - can | use PhotoCleaner can be used only on Windows

PhotoCleaner? 98, Windows ME, Windows 2000, Windows
XP, Windows 2003, and Windows Vista.
You might be able to use PhotoCleaner on
Windows 95 and Windows NT but it is
neither recommended nor officially
supported. Other systems are not
compatible with PhotoCleaner.

| have changed my internet Please contact customer support at
provider and now | have a different support@photocleaner.com to update your
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e-mail address. How | can request e-mail address in the database. Please
my copy of PhotoCleaner at the include some piece of information that
Registered Users area? would help to identify you like the order

date or number, address, etc.

Tips and Tricks

Results are always better when you downsize the photos - start with a
bigger image!

If you are preparing your picture for printing make it look over-
sharpened on the screen - then it will look great on paper. Also for
most printing services, it makes sense to bump the colors up - printed
pictures usually have subdued colors comparing to the pictures on the
computer screen.

Photo Cleaner can be used both with and without being connected to
the internet. If you are connected to the internet, Photo Cleaner checks
for new versions and critical updates. Absolutely no private
information is sent to the server. You can control this behavior
through the “Check for New Versions” item in the Help menu.

If a photo was shot under unusual lighting conditions (for instance,
sunset or sunrise pictures) Photo Cleaner might make a mistake when
doing an automatic color correction. If you don't like the color
correction results you can always turn the color correction off for the
image in question.

PhotoCleaner supports multiple sets of enhancement settings. You can
save and load the settings (see File menu). It allows having separate
settings, for instance, for pictures that are prepared for printing and
to be placed on a website.

You can use special characters in the Caption textbox - PhotoCleaner
will substitute them. In the current version, {F} or {f} is substituted with
the file name (without the extension), {C} or {c} is substituted with the
copyright symbol, and {D} or {d} is substituted with the picture date
and time.

If you are creating PhotoAlbum, it is better to save it in an empty
folder. Then, if you would want to place PhotoAlbum on a website or a
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CD - just copy the entire folder. This will ensure that you have copied
all necessary files.

o Use table-style PhotoAlbums on website for quick access through slow
internet connections and filmstrip-style PhotoAlbums for viewing from
a CD or a computer disk: filmstrip PhotoAlbums take longer time to
load initially.

o Please keep in mind that each time you save a picture in JPEG format,
its quality degrades slightly. It could become a problem if a picture
goes through several cycles of editing, each time being saved as JPEG.
If you plan to save a picture more than a couple of times, use a
lossless image format like TIFF.
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Legal

End User License

This program is neither freeware nor public domain.

PhotoCleaner comes in two versions: free 30-day Trial Version and fully
functional version. You can find out what version do you have by checking
the About window at Help>About menu.

Please read the license agreement below. If you disagree with this
agreement, please delete all PhotoCleaner program files from your
computer.

Free 30-day Trial Version

You may freely distribute 30-day Trial Version to any number of people. Any
user who installs and runs the trial version is automatically subject to this
license agreement.

You may not charge money for the Trial Version in excess of the distribution
media and handling costs. You may not misrepresent the program origin,
claim the authorship, alter the program files, and distribute the program
without license file or help file. Reverse engineering, decompiling and
disassembling the program is strictly prohibited.
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After using the program for 30 days you may either purchase the fully
functional version of PhotoCleaner or stop using the program and uninstall it
from your computer's disk. Use of this software after the trial period of 30
days is in violation of international Copyright law!

Fully functional version

When you purchase the fully functional version of PhotoCleaner, one user
license is granted to you. You may make copies of the software for backup
purposes and to install it on up to five computers, as long as only one
person uses the software. This way, you may install it at home and in office
for your personal use. Additional licenses are necessary if more than one
person is using the program.

Along with the license to use the software you will receive one year of free”
updates of PhotoCleaner.

Please visit the PhotoCleaner website at www.photocleaner.com for
additional information about acquiring the fully functional version. Flexible
multi-license prices are available - contact sales@photocleaner.com.

Liability

Although we tried to make PhotoCleaner as bug-free as possible, no
software is completely error-free. Descriptions of the bugs will be gladly
accepted, but we cannot guarantee that we will be able to correct them.

PHOTOCLEANER SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF
ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO
THE IMPLIED WARRANTIES OF MERCHANTABILITY AND/OR SUITABILITY FOR A
PARTICULAR PURPOSE.

THE USER ASSUMES THE ENTIRE RISK OF ANY DAMAGE CAUSED BY THIS
SOFTWARE.

“ Except for the promotional copies that are being distributed free of charge.
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IN NO EVENT SHALL THE AUTHOR BE LIABLE FOR DAMAGE OF ANY KIND,
LOSS OF DATA, LOSS OF PROFITS, BUSINESS INTERRUPTION OR OTHER LOSS
ARISING DIRECTLY OR INDIRECTLY.

© 2001-2007, Digital Dozen, LLC. All rights reserved.

Credits

Fragments of the code and ideas of the Interpolating Bitmap Resampler by
Andreas Melander (the source is available at www.melander.dk) were used in
PhotoCleaner.

Many thanks to
« Jakob Rohrbach for donating the German translation,
» Harald Raas for donating the Swedish translation,
o Wesley Vlietstra for donating the Dutch translation,
« Emmanuel Pierre for donating the French translation.
« Aleksander Milunovic for donating the Portuguese translation
« Roberto Paiva for donating the Spanish translation
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